Skip to main contentSkip to breadcrumbsSkip to sub navSkip to doormat
You are here

EndNote


Allgemeines

Die Literaturverwaltungssoftware EndNote steht allen WU-Angehörigen über die Lizenz der Universitätsbibliothek kostenlos zur Verfügung.

Installation

Privat-PC

WU-Studierende und -Mitarbeiter*innen finden im Control Panel einen Link zum Softwaredownload, unter dem das Programm heruntergeladen werden kann. Außerdem erhalten Sie dort nach Zustimmung zu den Lizenzbedingungen eine Datei mit Lizenzschlüssel („Product Key“). Installieren Sie das heruntergeladene Programm und kopieren Sie den Lizenzschlüssel in das entsprechende Feld, wenn Sie dazu aufgefordert werden.

Arbeitsplatzrechner

Auf den Arbeitsplatzrechnern werden EndNote X9 und EndNote 20 über das Software Center zur einfachen Installation zur Verfügung gestellt. Es kann nur eine der beiden Versionen installiert werden. Eine eventuell bereits vorhandene Installation wird durch eine neu ausgewählte ersetzt.

nach oben


Referenzen verwalten

Referenzen manuell erstellen

Wählen Sie References » New Reference oder klicken Sie auf das Icon oberhalb der Literatureinträge.

Wählen Sie den passenden Dokumenttyp: Dieser bestimmt, welche Felder zur Verfügung stehen und wie das Zitat und der Bibliografieeintrag formatiert werden.

Befüllen Sie die bibliografischen Felder. Beachten Sie dabei die Formvorschriften für die Eingabe von Namen! Datumsangaben müssen so eingegeben werden, wie sie im Literaturverzeichnis aufscheinen sollen. Zeilenumbrüche trennen einzelne Einträge in Namensfeldern, sowie in den Feldern URL und Keywords. In allen anderen Fällen werden Zeilenumbrüche wie im Eingabefeld gespeichert auch im Literaturverzeichnis übernommen!

Eingabe von Namen

Namen (in Feldern wie Author, Editor, Series Editor, …) sollten nach dem Schema Nachname(n), Vorname(n) eingegeben werden, damit sie je nach Kontext richtig formatiert werden können. Teile vor dem Komma werden als Nachnamen, Teile danach als Vornamen sortiert. Adelsprädikate wie von, van oder de werden mit den Vornamen angegeben:

  • Judith Butler
    Butler, Judith

  • Johann Matthias von der Schulenburg
    Schulenburg, Johann Matthias von der

Namenszusätze, die immer am Schluss stehen sollen, müssen nach einem zweiten Komma stehen:

  • George Bush Sr.
    Bush, George, Sr.

Namen von Organisationen, Firmen etc. müssen mit einem Komma am Schluss eingegeben werden:

  • International Monetary Fund
    International Monetary Fund,

Wenn ein Firmenname ein oder mehrere Kommata enthält, muss nach dem ersten ein zweites eingefügt werden, das abschließende Komma entfällt:

  • Ministerium für Bildung, Wissenschaft und Forschung
    Ministerium für Bildung,, Wissenschaft und Forschung

Eingabe mehrerer AutorInnen

Mehrere AutorInnen eines Werks werden im gleichen Eingabefeld aufgeführt. JedeR AutorIn kommt in eine eigene Zeile:


Mehrere Autor*innen

Referenzen importieren

Import im RIS-Format

Das Dateiformat .ris ist ein Austauschformat für Literaturverwaltungsprogramme. Beinahe alle Datenbanken und Bibliothekskataloge bieten einen einen Export in diesem Format an. EndNote kann diese Dateien beim Download direkt öffnen. Alternativ können Sie den Import von EndNote aus durchführen:

  • Klicken SIe auf File » Import » File…
  • Suchen Sie die Datei auf der Festplatte mit Klick auf Choose …
  • Wählen Sie als Importoption Reference Manager (RIS) und Klicken Sie auf Import.

Import RIS file

Direkter Export nach EndNote Web

Einige Datenbanken bieten einen direkten Export von Referenzen nach EndNote Web an (z.B. EBSCO). Wenn Sie Ihre EndNote-Datenbank mit EndNote Web synchronisieren, kann diese Option genutzt werden.

Recherche in EndNote

EndNote selbst bietet die Möglichkeit, Datenbanken und Bibliothekskataloge direkt abzufragen. Aus technischen Gründen macht das aber oft nur dann Sinn, wenn Sie bereits wissen, was Sie suchen. Wenn Sie also bspw. bereits ein Dokument vorliegen haben und dazu die Daten übernehmen wollen. Wählen Sie dazu in der Linken Spalte eine passende Ressource unter Online Search. Das Suchformular oberhalb der Literaturliste zeigt Ihnen nun die für die Ressource konfigurierten Suchfelder. Geben Sie die Suchbegriffe so genau wie möglich ein, sonst erhalten Sie möglicherweise viel zu viele Treffer.

Neue Ressource für Online Search hinzufügen

Klicken Sie unter Online Search auf more… und wählen Sie aus der Liste die gewünschte Datenbank oder den gewünschten Bibliothekskatalog aus. Ressourcen, die nicht von EndNote mitgeliefert wurden, können Sie gegebenenfalls mit einem Connection File nachrüsten. Legen Sie die Datei in den dafür vorgesehenen Odner (standardmäßig Dokumente/EndNote/Connections – den tatsächlichen Pfad können Sie unter Edit » Preferences » Folder Locations nachsehen bzw. konfigurieren). Die Ressource steht sofort zur Verfügung und kann wie oben beschrieben ausgewählt werden.

Geeignete Ressourcen für die Online-Suche nach Beiträgen:
  • Bus Source Prem (EBSCO Business Source Premier): Verbindung zum VPN der WU ist notwendig.
Geeignete Ressourcen für die Online-Suche nach Büchern (insbesondere ISBN-Suche):
  • WU Katalog: Laden Sie das Connection file hier herunter.
  • Österreichischer Verbundkatalog: Laden Sie das Connection file hier herunter.
  • K10Plus Verbundkatalog (größter deutscher Verbundkatalog): Laden Sie das Connection file hier herunter.
  • Library of Congress (in EndNote integriert)

Gruppen verwalten

Um Ihre Referenzen zu sortieren, bietet EndNote die Möglichkeit, Gruppen anzulegen: Unter Groups » Create Group können Sie die Gruppen anlegen.

nach oben


Zitierstile verwalten

Zitierstile geben vor, wie Zitate im Text und die Bibliografie formatiert werden sollen. EndNote liefert von Haus aus eine große Zahl an Stilen mit, die im Menü unter Tools » Output Styles » Open Style Manager verwaltet werden können. Um einen vorhandenen Stil zur Verwendung in EndNote und in Cite While Your Write für Word zu aktivieren, markieren Sie ihn mit einem Häkchen.


Zitierstile verwalten

Sollte der gesuchte Stil nicht vorhanden sein, können Sie mit Klick auf Get More on the Web… auf der EndNote-Seite danach suchen. Zitierstile von WU-Instituten, -Departments und -Studiengängen finden Sie auf https://learn.wu.ac.at/open/fit4research/wu_zitierstile. Speichern Sie die heruntergeladene Datei im Zitierstilordner (standardmäßig Dokumente/EndNote/Styles – den tatsächlichen Pfad können Sie unter Edit » Preferences » Folder Locations nachsehen bzw. konfigurieren). Der Stil steht sofort zur Verfügung und kann wie oben beschrieben aktiviert werden.

Sollte der gewünschte Zitierstil nirgends verfügbar sein, wenden Sie sich bitte an die Bibliothek unter bibliothek@wu.ac.at.

nach oben


Cite While You Write

Cite While You Write (CWYW) ist ein Plugin für MS Word unter Windows und Mac OS, sowie für Writer unter Mac OS, mit dem Sie Referenzen aus EndNote einfügen und formatieren und Bibliografien automatisch erstellen können.

Installieren und einrichten

Bei der Installation von EndNote wird das CWYW-Plugin automatisch mit-installiert.

Zitierstil festlegen

Wählen Sie unter Style den gewünschten Zitierstil aus. Es stehen die Stile zur Verfügung, die Sie in EndNote aktiviert haben.

Zitat einfügen

Setzen Sie den Cursor an die Stelle im Text, wo Sie das Zitat einfügen wollen.

Klicken Sie in der EndNote-Symbolleiste auf Insert Citations.

Geben Sie im Suchfenster AutorIn oder Titel der Referenz ein, Sie können hier auch gleich mit dem Erscheinungsjahr einschränken.

Wählen Sie die gewünschte Referenz mit Doppelklick zum Einfügen aus. Es wird automatisch gleichzeitig ein Eintrag im Literaturverzeichnis am Ende des Dokuments erstellt.

Zitat als Fußnote einfügen

Fügen Sie eine Fußnote ein.

Setzen Sie den Cursor in die Fußnote und fahren Sie wie oben unter 3. und 4. beschrieben fort.

Zitate bearbeiten und löschen

Um Seitenzahlen oder Präfixe wie vgl., siehe etc. einzugeben, klicken Sie mit der rechten Maustaste auf das Zitat und wählen Sie Edit Citation(s) » More. In dem Bearbeitungsfenster können Sie unter Edit Citation die Daten eingeben.

Referenz löschen

Wollen Sie eine Referenz aus dem Text löschen, verwenden Sie dazu bitte nicht die Löschtasten der Tastatur, da die Zitate sonst durcheinandergeraten können. Klicken Sie mit der rechten Maustaste auf die Referenz und wählen Sie Edit Citation(s) » More. Im Bearbeitungsfenster wählen Sie bei der zu entfernenden Referenz Edit Reference » Remove Citation und bestätigen mit OK.

Referenz updaten

Wenn Sie eine Referenz in EndNote bearbeitet haben, werden diese Änderungen nicht automatisch in bereits bestehenden Zitaten in Ihrem Word-Dokument übernommen. Dazu müssen Sie im Bearbeitungsfenster bei der jeweiligen Referenz Edit Reference » Update from My Library wählen und den Vorgang mit Insert abschließen.

Sekundärzitate einfügen

Prinzipiell sollten Sie Sekundärzitate unbedingt vermeiden und genau nachprüfen, ob das Original nicht doch zugänglich ist.

EndNote bietet keine Möglichkeit ein Sekundärzitat automatisch zu formatieren. Folgende Möglichkeiten gibt es:

  • Soll nur die Sekundärquelle im Literaturverzeichnis aufscheinen, fügen Sie die Angaben zur Originalquelle als normalen Text ein und die Sekundärqulle als EndNote-Referenz, entsprechend den Vorgaben.

  • Wenn sowohl die Originalquelle, als auch die Sekundärquelle im Literaturverzeichnis aufscheinen müssen, ist ein bisschen Trickserei nötig:

    1. Fügen Sie beide Zitate (original und sekundär) mit EndNote ein, damit beide dann auch im Literaturverzeichnis erscheinen.
    2. Schreiben Sie daneben die Zitate als normalen Text in der gewünschten Form.
    3. Verbergen Sie die EndNote-Zitate, indem Sie sie markieren und im Schriftformatierungsmenü (STRG+D oder rechte Maustaste » Schriftart) bei »Ausgeblendet« ein Häkchen setzen. Sie können dann die Zitate beim Bearbeiten weiterhin sehen, sie sind aber im Ausdruck und beim Export in PDF nicht mehr sichtbar.

nach oben


Fit4Research von Wirtschaftsuniversität Wien ist lizenziert unter einer
Creative Commons Namensnennung 4.0 International Lizenz.