Skip to main contentSkip to breadcrumbsSkip to sub navSkip to doormat
You are here

EndNote Web


Basic information

The WU Library has licensed the web-based reference management program EndNote Web, making it available to all WU students, faculty, and staff free of charge.

Setting up an account

To be able to use the WU license, you need to be connected to the WU network when you register for an account (on-campus computer, WU Wi-Fi, or VPN remote access).

Open the page www.myendnoteweb.com in your browser and click on Create an account. Sign up using a valid email address and fill out the registration form.

After you have logged in, you can view your account or change your settings under the menu Options. Here you can change your password, email address, or language settings and check the expiration date of your account.

Reactivating your account

Your account is automatically reactivated for a further 12 months after you log in to your EndNote Web account while connected to the WU network.

to the top


Managing references

Importing references

Some databases offer a direct export feature to export references into EndNote Web (e.g. EBSCO). If this feature is not available, most databases allow you to export references as an RIS file.

Take the following steps to import the resulting file:

  1. In the database, select the option Export as RIS file (sometimes called Export to EndNote) and save the file on your computer.

  2. In EndNote Web, go to Collect » Import References.

  3. Select the downloaded file.

  4. Select RefMan RIS from the dropdown Import Option menu

  5. Select the group you want the reference imported into.

Creating references manually

  1. In EndNote Web, go to Collect » New Reference.

  2. Select Reference Type: This will define which fields are available and how the citation and bibliographic entry will be formatted.

  3. Fill out the required bibliographic data. Please note the formal requirements for entering proper names.

Entering proper names

Names should be entered directory style, i.e. last name(s), first name(s), so that the program will know how to format them depending on the required context. Anything in front of the comma will be sorted as the last name, anything after the comma counts as the person’s first name or names. Aristocratic titles like von, van, or de are given as part of the first name:

  • Judith Butler
    Butler, Judith

  • Johann Matthias von der Schulenburg
    Schulenburg, Johann Matthias von der

Suffixes found at the end of a name must be listed after a second comma:

  • George Bush Sr.
    Bush, George, Sr.

The names of organizations, companies, etc. are listed with a comma at the end:

  • International Monetary Fund
    International Monetary Fund,

If an institution’s name includes one or more commas, insert a second comma immediately after the first and leave off the closing one:

  • Ministerium für Wissenschaft, Forschung und Wirtschaft
    Ministerium für Wissenschaft,, Forschung und Wirtschaft

Entering multiple authors

Multiple authors of the same work are entered in the same entry field. Each author is entered on a separate line:

Managing groups

To sort your references, EndNote allows you to create groups: Under Organize » Manage My Groups you can create groups and share them with other users.

You can add references to a group under My References by checking the box by the entry and selecting “Add to … Group. References can be added to multiple groups.

to the top


Formatting a bibliography

Managing citation styles

To create bibliographies and work with the Cite While You Write plug-in, you first need to select a citation style:

Go to Format » Bibliography and add the citation styles you need. If the style you are looking for is not on the list, please contact the library at library@wu.ac.at.

 

Creating a bibliography

If you are not using the Cite While You Write plug-in, you can go to Format » Bibliography to create a bibliography in RTF format that you can use in your work:

  1. Select the references you want to include in your bibliography (a group, a quick list, etc.).

  2. Select a citation style as a template.

  3. 3. Select RTF (rich text file) as your file format.

  4. 4. Click Save.

to the top


Cite While You Write

The Cite While You Write (CWYW) is a plug-in for use with MS Word in Windows and Mac OS X. With this plug-in, you can insert and format references from EndNote Web and automatically create a bibliography.

Installation and set-up

  1. Go to your EndNote Web account, select the appropriate installer for your operating system under Options » Download Installers and install it on your computer.

  2. Open MS Word and go to Endnote » Preferences.

  3. Enter your login data for EndNote Web under Application.

Select a citation style

Choose your preferred citation style under Style. Only those styles will be available that you have already added to your favorites in EndNote Web.

Insert a citation

  1. In your text, place the cursor where you want to insert your citation.

  2. Click on Insert Citations in the EndNote toolbar.

  3. Enter the author or title of your reference in the search window. You can restrict your results to the year of publication, as well.

  4. 4. Double-click on the reference you want to insert. It will also automatically be added to the bibliography at the end of your paper.

Insert citation as a footnote

  1. Insert a footnote.

  2. Place your cursor in the footnote and proceed as described in steps 3 and 4 above.

Editing and deleting citations

To add page numbers or prefixes like cf., see, etc., right click on the citation and select Edit Citations » More. In the editing window under Edit Citation you can then add the additional data.

Deleting references

If you want to delete a reference from the text, do not just use the delete key on your keyboard, as this could create problems with your bibliography. Right click on the reference and select Edit Citations » More. Click the citation you want to delete under Edit Reference » Remove Citation and then click OK.

Updating references

When you have edited a reference in EndNote Web, changes are not automatically implemented in your Word document. To make these changes, you have to select Update from My Library in the Edit Reference window of the appropriate reference. Complete the process by clicking Insert.

to the top


 

Creative Commons License AgreementFit4Research by Vienna University of Economics and Business This work is licensed under a Creative Commons Attribution 4.0 International License.