Skip to main contentSkip to breadcrumbsSkip to sub navSkip to doormat
You are here

Zotero


Basic information

The Zotero reference management software is an open source program available for MS Windows, Mac OS X, and Linux operating systems free of charge at www.zotero.org.

Installation

Zotero is available in 2 versions: as a Firefox plug-in or as a stand-alone program. They both work the same way, but some users have reported that very large literature databases can cause Firefox to slow down, which is not the case for the stand-alone version. To be able to get the most out of Zotero when importing from databases, it is recommended to install the Zotero plug-in in your browser, even if you decide to use the stand-alone version. The plug-in is available for Firefox, Chrome, and Safari.

You will also need to install the appropriate plug-in to be able to use Zotero with your word processing software. Plug-ins are available for MS Word and LibreOffice.

Zotero account

If you want to share your references with others or synchronize your reference library to different devices, you will need a free Zotero account, available here: www.zotero.org. The number of literature references you can save is unlimited, but for attached files (e.g. PDFs), storage space is limited to 300 MB. Additional storage space can be purchased if necessary.

A number of different apps are available for mobile devices under www.zotero.org/support/mobile.

to the top


Managing references

Creating references manually

  1. Select File » New Item or click the New Item button in the Zotero toolbar

  2. Select the document type: This will define which fields are available and how the citation and bibliographic entry will be formatted.

  3. Fill out the required bibliographic data. Please note the formal requirements for entering proper names.

Entering names

Zotero offers two options for entering names. You can switch between options using the button next to the entry field:

In two-field mode, the author’s last name is entered in the first field and the first name (incl. aristocratic title) in the second. One-field mode is used for entering the names of organizations, research institutions, or other facilities acting as author or editor.

For each new author, press the Plus button for a new field where you can enter the name of a person or institution.

You can assign roles (author, editor, etc.) by clicking the button.

Managing collections

Zotero allows users to create collections to sort references: Right-click on My Library or click on the New Collection… button to create a new collection. You can also make subcollections by right-clicking on an existing collection and selecting New Subcollection…

Automatically adding references

Importing references

Most databases offer a number of different export options, and Zotero is compatible with several file formats. In most cases the formats RIS or BibTeX are available, both of which can be opened directly with Zotero or imported using File » Import.

Searching by ISBN, DOI, or PMID

Zotero allows you to search for literature references by a pre-existing numeric identifier (ISBN, DOI or PMID) and import them directly into your database. Click on the symbol of the magic wand in the Zotero toolbar, enter the identifier, then press Enter.

Using the browser plug-ins

The most common method of importing literature references from databases, library catalogs, and other online sources is by using the browser plug-ins. These plug-ins recognize how the data is formatted based on the site address and import it directly into your library.

The symbol to the right of the Zotero logo indicates that the plug-in has detected embedded metadata on the page. Clicking on it will give you the option of saving the whole page as a literature reference or saving only the bibliographic data. Select Save in Zotero with DOI or Save in Zotero with ProQuest to be shown a dialog box for all entries on the page.

to the top


Working with Zotero in Word

Managing citation styles

Citation styles determine how citations in the text and the bibliography are formatted. Zotero offers a large choice of different styles. Under Tools » Preferences » Cite » Styles you can select a style, or use the Get additional styles… function to import additional styles. If the style you need is not available in Zotero, please contact the library at library@wu.ac.at.

Installing the Word plug-in

Go to Tools » Preferences » Cite » Word Processors to install plugins for Zotero Standalone.

Document preferences

Entering your first citation will open the Document Preferences window, where you can determine the citation style, language, and other settings. You can click on the Document Preferences button in the Zotero ribbon in Word to change these settings later as required.

Inserting a quotation

  1. In your text, place the cursor where you want to insert your citation.

  2. Click on Add/Edit Citation in the Zotero toolbar.

  3. Enter the author or title of your reference in the search window. You can restrict your results to the year of publication, as well.

  4. Select on the reference you want to insert.

  5. Click on the name to add any page numbers, prefixes, or suffixes.

  6. Press Enter.

If the selected citation style requires footnotes, then the footnote with the citation will be automatically inserted.

Inserting secondary quotations

Zotero can automatically format secondary quotations, using the following steps:

  1. Insert both quotations (original and secondary) with Zotero, so that both sources appear in the bibliography.

  2. Type in the quotations as normal text in the desired format.

  3. Hide the Zotero quotations by marking the quote and activating the option Hidden in the Font menu (CRTL+D or right click » Font). You will still see the citations when editing your paper, but they will not show on a print out or when exported as a PDF file.

Please note, however, that secondary quotations are best avoided in academic writing and should only be used if it is impossible to obtain the original source.

Creating a bibliography

Zotero does not automatically create a bibliography. To create a bibliography, place your cursor where you want your bibliography to be inserted and click Insert Bibliography in the Zotero ribbon. A bibliography with all citations in the document will be inserted and any references added later will be automatically added to the bibliography.

Editing and deleting references

To add page numbers or prefixes like cf., see, etc., place your cursor in the reference to be edited and click Add/Edit Citation. A Zotero window will appear where you can enter your changes.

Use the Delete or Backspace key on your keyboard to delete references.

Updating references

When you have edited a reference in Zotero, press the Refresh button in the Zotero ribbon to update the reference in your database.

to the top


Managing PDF attachments with ZotFile

Plug-ins

There are a number of plug-ins available to add extra features to Zotero. The full list of plug-ins can be found at www.zotero.org/support/plugins.

ZotFile

ZotFile is a Zotero plugin to manage your attachments, especially PDF files.

Attaching files

After ZotFile has been installed, the context-sensitive menu shown by right-clicking on an entry will offer two additional options: Attach New File and Manage Attachments. The Attach New File command automatically adds the most recently modified file from your download folder to the current reference entry. The plug-in then automatically renames the file based on its metadata and moves it to the appropriate Zotero folder. For this to work you’ll need to go to Tools » Add-ons » ZotFile » Options » General Settings, enter your download folder, and activate the option Watch for new files in source folder. You can change how ZotFile renames files under the tab Renaming Rules.

When attaching a PDF file, ZotFile automatically extracts the document’s table of contents and saves it with the file. The items on the table of contents are directly linked to the appropriate chapter in the file.

Extracting annotations

Under Managing Attachments » Extract Annotations you can have ZotFile copy out any annotations or marked passages you have added to a PDF file and save them as a note with the appropriate entry.

to the top


 

  Fit4Research by Vienna University of Economics and Business This work is licensed under a Creative Commons Attribution 4.0 International License.