Zotero

Previous
65.31%
Next

Allgemeines

Die Literaturverwaltungssoftware Zotero ist OpenSource-Software und kann kostenlos für die Betriebssysteme MS Windows, Mac OS X und Linux unter www.zotero.org heruntergeladen werden.

Softwareinstallation

Zotero gibt es in zwei Varianten: als Firefox-Plugin und als selbstständiges Programm (Standalone). Sie unterscheiden sich von der Funktionalität her nicht. Allerdings gibt es Berichte, dass sehr große Literaturdatenbanken Firefox langsamer machen können, was auf die Standalone-Variante nicht zutrifft. Um die Vorteile von Zotero beim Import aus Datenbanken auszureizen, ist es ratsam, für Ihren Webbrowser ein Zotero-Plugin zu installieren, auch wenn Sie sich für die Standalone-Version entschieden haben. Diese Plugins gibt es für Firefox, Chrome und Safari.

Für die Verwendung mit einem Textverarbeitungsprogramm müssen Sie außerdem noch das passende Plugin installieren. Zur Verfügung stehen Plugins für MS Word und LibreOffice.

Zotero-Konto

Wenn Sie Literaturangaben mit anderen teilen oder Ihre Literaturdatenbank auf unterschiedlichen Geräten synchronisieren wollen, benötigen Sie ein Zotero-Konto, das Sie gratis auf www.zotero.org einrichten können. Literaturangaben können darin unbegrenzt gespeichert werden, für angehängte Dateien (zB. PDFs) gibt es allerdings eine Speicherplatzbegrenzung auf 300 MB. Wird mehr Speicherplatz benötigt, kann dieser nachgekauft werden.

Für Mobilgeräte gibt es mehrere Apps, die Sie unter www.zotero.org/support/mobile finden können.

nach oben


Referenzen verwalten

Referenzen manuell erstellen

  1. Wählen Sie Datei » Neuer Eintrag oder klicken Sie auf

  2. Wählen Sie den passenden Dokumenttyp: Dieser bestimmt, welche Felder zur Verfügung stehen und wie das Zitat und der Bibliografieeintrag formatiert werden.

  3. Befüllen Sie die bibliografischen Felder. Beachten Sie dabei die Formvorschriften für die Eingabe von Namen!

Eingabe von Namen

Für die Eingabe von Namen bietet Zotero zwei Modi, die mit dem Schalter neben den Namensfeldern umgeschaltet werden können:

Im Zwei-Feld-Modus werden im ersten Feld die Nachnamen und im zweiten Feld die Vornamen (inklusive Adelsprädikaten) von Personen eingegeben. Der Ein-Feld-Modus ist für die Eingabe von Namen von Unternehmen, Forschungseinrichtungen und anderen Körperschaften vorgesehen, die als AutorIn oder HerausgeberIn auftreten.

Für jedeN weitereN AutorIn muss mit dem Plus-Button ein neues Feld geöffnet werden, in das die Person oder Körperschaft eingegeben wird.

Die Rolle der Person (AutorIn, HerausgeberIn etc.) können Sie mit Klick auf auswählen.

Sammlungen verwalten

Um Ihre Referenzen zu sortieren, bietet Zotero die Möglichkeit, Sammlungen anzulegen: klicken Sie mit der rechten Maustaste auf Meine Bibliothek oder klicken Sie auf um eine neue Sammlung anzulegen. Sie können auch Untersammlungen anlegen, indem Sie mit der rechten Maustaste auf eine bestehende Sammlung klicken und dort Neue Untersammlung… anklicken.

Automatische Übernahme von Literaturangaben

Referenzen importieren

Die meisten Datenbanken bieten verschiedene Exportmöglichkeiten an. Zotero kann mehrere Formate lesen. In den meisten Fällen gibt es einen Export im RIS-Format und im BibTeX-Format, die von Zotero direkt geöffnet, bzw. über Datei » Importieren importiert werden können.

Suche nach ISBN, DOI oder PMID

Zotero bietet die Möglichkeit, die Literaturangaben zu einer vorliegenden Standardnummer wie ISBN, DOI oder PMID zu suchen und direkt abzuspeichern. Klicken Sie dazu auf das Zauberstabsymbol, geben Sie die Nummer ein und drücken Sie auf Enter.

Verwendung der Browserplugins

Die übliche Art und Weise, Literaturhinweise aus Datenbanken, Bibliothekskatalogen und anderen Onlinequellen nach Zotero zu bringen, geschieht über die Verwendung der Browserplugins. Diese können anhand der Seitenadresse erkennen, wie die Literaturdaten formatiert sind und direkt in die Literaturdatenbank importieren.

Das Symbol rechts neben dem Zotero-Logo zeigt an, ob das Plugin auf dieser Seite Literaturmetadaten erkennt. Mit Klick darauf bietet es die Möglichkeit, entweder die gesamte Seite als Literatureintrag zu speichern oder nur darin enthaltene Literaturangaben. Wählen Sie beispielsweise In Zotero mit »DOI« speichern oder In Zotero mit »ProQuest« speichern, erscheint ein Auswahldialog für alle Beiträge, die auf der Seite ausgewiesen werden.

nach oben


Library Lookup - Verbindung zum WU-Katalog

Wenn Sie die Titeldaten eines Dokuments in Zotero haben, können Sie mithilfe der Library Lookup-Funktion überprüfen, ob das Dokument selbst über den WU-Katalog für Sie verfügbar ist.

Library Lookup einrichten

Klicken Sie in Zotero auf den Menüpunkt Tools » Options.

Es öffnet sich ein neues Auswahlfenster. Wählen Sie darin oben den Menüpunkt Advanced aus. Tragen Sie im Tab General unter OpenURL in das Feld Resolver die URL https://openurl.wu.ac.at/resolve ein. Bestätigen Sie die Angabe mit OK.

Library Lookup verwenden

Markieren Sie mit einem Klick einen Datensatz in Ihrer Sammlung. Klicken Sie nun auf den grünen Pfeil oberhalb der Info-Angaben des Datensatzes.

Wählen Sie im Menü Library Lookup aus. Zotero öffnet nun in einem Browserfenster die Seite des Datensatzes im WU-Katalog, sodass Sie, je nach Verfügbarkeit, direkt Zugriff auf das Dokument haben. Um online auf ein Dokument zugreifen zu können, müssen Sie mit dem WU-Netzwerk verbunden sein. Details dazu finden Sie hier.

nach oben


Mit Zotero in Word arbeiten

Zitierstile verwalten

Zitierstile geben vor, wie Zitate im Text und die Bibliografie formatiert werden sollen. Zotero liefert von Haus aus eine große Zahl an Stilen mit, die im Menü unter Werkzeuge » Einstellungen » Zitieren » Stile bequem ausgewählt und, wenn nötig, mit der Funktion Weitere Stile hinzufügen… heruntergeladen werden können. Sollten Sie einen Stil benötigen, der nicht in Zotero zur Verfügung steht, kontaktieren Sie uns bitte unter bibliothek@wu.ac.at.

Word-Plugin installieren

Installieren Sie das Plugin über Werkzeuge » Einstellungen » Zitieren » Textverarbeitungsprogramme.

Dokumenteneinstellungen

Beim ersten Zitat, das Sie einfügen, öffnet sich das Fenster Dokument-Eigenschaften, wo Sie Zitierstil, Sprache und weitere Einstellungen einrichten können. Mit dem Button können Sie die Einstellungen später ändern.

Zitat einfügen

  1. Setzen Sie den Cursor an die Stelle im Text, wo Sie das Zitat einfügen wollen.

  2. Klicken Sie in der Zotero-Symbolleiste auf Add/Edit Citation.

  3. Geben Sie im Suchschlitz AutorIn oder Titel der Referenz ein. Sie können hier auch gleich mit dem Erscheinungsjahr einschränken.

  4. Wählen Sie die gewünschte Referenz zum Einfügen aus.

  5. Klicken Sie auf den Namen, um Seitenzahlen, Präfixe und Suffixe einzugeben.

  6. Bestätigen Sie die Eingabe mit Enter.

Wenn der Zitierstil das Zitieren in Fußnoten vorsieht, wird auch diese automatisch erzeugt und der Nachweis dort eingefügt.

Sekundärzitat einfügen

Zotero bietet keine Möglichkeit, ein Sekundärzitat automatisch zu formatieren. Mit folgenden Schritten erhalten Sie die gewünschten Einträge:

  1. Fügen Sie beide Zitate (original und sekundär) mit Zotero ein, damit beide dann auch im Literaturverzeichnis erscheinen.

  2. Schreiben Sie daneben die Zitate als normalen Text in der gewünschten Form.

  3. Verbergen Sie die Zotero-Zitate, indem Sie sie markieren und im Schriftformatierungsmenü (STRG+D oder rechte Maustaste » Schriftart) bei Ausgeblendet ein Häkchen setzen. Sie können dann die Zitate beim Bearbeiten weiterhin sehen, sie sind aber im Ausdruck und beim Export in PDF nicht mehr sichtbar.

Prinzipiell sollten Sie Sekundärzitate unbedingt vermeiden und genau nachprüfen, ob das Original nicht doch zugänglich ist.

Literaturverzeichnis erstellen

Zotero erstellt zunächst kein Literaturverzeichnis automatisch. Um ein Literaturverzeichnis anzulegen, setzen Sie den Cursor an die gewünschte Stelle und wählen Sie im Zotero-Ribbon . Dadurch wird ein Verzeichnis mit allen bereits eingefügten Zitaten erstellt und auch jede weitere neue Referenz wird hier automatisch aufgenommen.

Referenzen bearbeiten und löschen

Um Seitenzahlen oder Präfixe wie vgl., siehe etc. einzugeben, setzen Sie den Cursor in die zu bearbeitende Referenz und klicken Sie auf Add/Edit Citation. Im Zotero-Balken klicken Sie auf den zu bearbeitenden Eintrag und geben Sie die Änderungen ein.

Um eine Referenz zu löschen, betätigen Sie die Lösch- oder Backspacetasten der Tastatur.

Referenz aktualisieren

Wenn Sie eine Referenz in Zotero bearbeitet haben, verwenden Sie den Button im Zotero-Ribbon, um die Referenzen zu aktualisieren.

nach oben


PDF-Anhänge mit ZotFile verwalten

Plugins

Mit verschiedenen Plugins kann Zotero um weitere Funktionalitäten ergänzt werden. Eine Liste der Plugins finden Sie unter www.zotero.org/support/plugins.

ZotFile

Die Erweiterung ZotFile unterstützt Sie beim Arbeiten mit Dateianhängen, insbesondere mit PDF-Dateien.

Dateien anhängen

Nach der Installation werden im Kontextmenü (rechter Mausklick auf einen Eintrag) zwei neue Optionen angezeigt: Neue Datei anhängen und Anhänge verwalten. Mit Neue Datei anhängen können Sie die zuletzt heruntergeladene Datei aus dem Download-Ordner dem aktuellen Literatureintrag zuordnen. Die Datei wird dann vom Plugin anhand der Metadaten umbenannt und in den entsprechenden Zotero-Ordner verschoben. Dazu ist es nötig, dass Sie unter Werkzeuge » Add-ons » ZotFile » Options » Allgemein Ihren Download-Ordner angeben, sowie bei Scanne Quellordner nach neuen Dateien ein Häkchen setzen. Die Regeln für die Umbenennung können Sie im Reiter Umbenennungs-Regeln verändern.

Beim Anhängen von PDFs werden auch automatisch die Inhaltsverzeichnisse ausgelesen und beim PDF-Anhang abgelegt. Die Einträge der Inhaltsverzeichnisse verlinken direkt auf die entsprechenden Kapitel.

PDF annotieren

Mit der Funktion Anhänge verwalten » Annotationen herauskopieren können Markierungen und Kommentare, die Sie im PDF-Dokument eingefügt haben, ausgelesen, und beim Literatureintrag in einer Notiz gespeichert werden.

nach oben


 

Creative Commons LizenzvertragFit4Research von Wirtschaftsuniversität Wien ist lizenziert unter einer Creative Commons Namensnennung 4.0 International Lizenz.